Installation

Drag to your running Eclipse workspace to install Symfony Plugin

Minimum requirements

Installation Instructions

  1. Choose Help -> Install New Software... from the menu bar and Add... one of the above links.
  2. Select the Symfony Feature from the Frameworks / Content Management Category of the updatesite.
  3. Eclipse will download and install the plugin, and after a restart it's ready to use.

Important Notice!

To make full use of the plugin you need to make sure to have a valid PHP executable configured. You can do this using Preferences -> PHP -> PHP Executables.